Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - furonggao

Pages: [1]
1
Hi,

Is there any way to calculate the standard error of the covariances/correlations of the dimensions? In the .shw file, only the variances' standard errors are shown, but not the covariances'. Thanks!

Sincerely,
Furong Gao

2
Thank you so much for the quick response, Dan!

Sincerely,
Furong Gao

3
Hi, I hope you can help me with this.

In running the .cqc file on the .dat file attached, ConQuest doesn't use all the cases on each item. For example, the first item has 5280 responses but the output .itn file shows 3184 cases. All the 8839 cases were read in as the screen (while invoking the .cqc file) shows. Also, the total N at the end of the .itn file shows 26733 and I was puzzled by that number. Thanks so much!

Sincerely,
Furong Gao

I am using a Mac version of ConQuest:
Version: 4.15.0
Professional Build:  Oct  3 2017

4
Thank you so much, Dan! This is very helpful!!

Sincerely,
Furong Gao

5
Hi,

Is there a way to let ConQuest estimates wle for cases with already (previously) estimated .prm files, without re-estimating the item parameters? If you have done so, would you mind sharing the commands you used to do this? thanks much!

Sincerely,
Furong Gao

6
Questions and Answers / Re: softkey
« on: April 08, 2019, 07:30:54 PM »
Thanks for your reply!!

Yes, I am running ConQuest Mac version. My ConQuest folder is in the Application folder.

It seems the issue has to do with the folder where I run the ConQuest. If I run it in a folder where I have run and set the softkey, then it is fine (when I get out/in that folder and run it again). But if I go to a new folder (where I didn't set/change the softkey) and run ConQuest, it will show the previous version ...

I must be doing something not correct. I appreciate if you can help me resolve this. Thanks a lot!!

-Furong

7
Questions and Answers / Re: kidmap command in Mac version
« on: April 08, 2019, 07:21:02 PM »
Thank you so much for your response!

I got a "Segmentation fault: 11" with the "kidmap" command using the Ex1.??? files (a screen shot is attached). The modified "Ex1.cqc" file is attached. Thanks for looking into this.

-Furong

8
Questions and Answers / kidmap command in Mac version
« on: April 06, 2019, 11:39:33 PM »
Hi,

Does the "kidmap" command available in the Mac version? I am running ConQuest on Mac. Every time I try to run the command it crashes on me.

Here is the information of the ConQuest I am running:
Version: 4.15.0
Professional Build:  Oct  3 2017
Your key: xxx-xxx-xxxx
Expiry date: Expires: 1 April 2020

Thank you so much for your help!

-Furong Gao

9
Questions and Answers / softkey
« on: April 06, 2019, 11:33:41 PM »
Hi,

I recently purchases the extension version of ConQuest to run with more than 3000 cases. But every time I run ConQuest I have to "set softkey= ...". Is there a way to make the key stick so I don't have to set it every time? Thank you so much for your help!

Sincerely,
Furong Gao

10
Questions and Answers / kidmap run error
« on: March 24, 2019, 06:47:09 AM »
ConQuest crashed with a "Segmentation fault: 11" when executing the Kidmap command. What could this fault be caused by? Thanks!

11
Questions and Answers / Re: multidimensional run error
« on: February 28, 2019, 03:18:59 PM »
Thank You! -Furong

12
Questions and Answers / Re: multidimensional run error
« on: February 26, 2019, 04:08:20 PM »
Thank you so much for checking these for me! I agree with you on the identification issue. I'll need to look at the content of the items to get rid of that one-item dimension.

My ConQuest version is 4.15.0

is there a newer production version? Thanks!

Sincerely,
Furong Gao

13
Questions and Answers / Re: multidimensional run error
« on: February 26, 2019, 01:24:21 AM »
about the version, here is what I got after typing 'conquest' and return (I am running it on Mac):
ConQuest build: Oct 3 2017
Standard Version

Let me know if you need more information. Thanks again!

Sincerely,
Furong Gao

14
Questions and Answers / Re: multidimensional run error
« on: February 26, 2019, 01:20:03 AM »
Thank you so much for the quick response. I am now attaching the .cqc, .dat, and .lab files.

I've tried including more items in the first 2 dimensions, got the same error message.

15
Questions and Answers / multidimensional run error
« on: February 26, 2019, 12:03:53 AM »
I hope somebody can help me identify the problem with my command file. I was trying to run a 4-dimensional analysis on a test with 25 items. Here is my .cqc file:

Datafile scotid6m.dat;
Format responses 1-25;
Labels << scotid6.lab;
score (0,1) (0,1) ( ) ( ) ( ) ! items (5, 23);
Score (0,1) ( ) (0,1) ( ) ( ) ! items (4);
Score (0,1) ( ) ( ) (0,1) ( ) ! items (1, 6-13, 16-20, 24-25);
Score (0,1) ( ) ( ) ( ) (0,1) ! items (2-3, 14-15, 21-22);
Model item;
Estimate;
Show !estimates=latent >> scotid6mMD.shw;
Itanal >> scotid6m.itn;
Show cases !estimates=eap >> scotid6mMD.eap;
Show cases !estimates=mle >> scotid6mMD.mle;
Quit;
 
after submitted to conquest, I got this error message: "The number of items scored does not match the number that are defined". I have run a unidimensional analysis with this same .dat and .lab files without any problem. Help!
Thanks much!

Pages: [1]